https://www.streaming-servers.com/

XtreamUI R20 Problem Audio

Leutrimq

New Member
Member
Joined
Sep 24, 2019
Messages
35
Likes
50
Points
26
Warning points
30
Hello,
after installing xtreamUI, and set 550 streams, some streams have sound issues, the channel works fine but sound <some streams are fine, what could be the problem
 
Place your Business Ad here !

ancisom19

New Member
Member
Joined
Jan 12, 2020
Messages
22
Likes
34
Points
21
do you have streams ondemand or live?
when you use Streams ondemand then you must adjust On Demand Probesize, much peoples says 256000 is good and other peoples says 512000
 

cbva99

New Member
Member
Joined
Sep 20, 2019
Messages
46
Likes
151
Points
41
Ondemand probesize In the advanced section define 512000
 

JoAodeDeUs

Active Member
Member
Approved Prov
Joined
Oct 2, 2019
Messages
105
Likes
439
Points
71
Even on non ondemand channels on XC UI 20x versions there were problems with audio loss, where 'Restart on Audio Loss' waas enabled.
Upgrade to version 21x, also go to settings> update table, and restart settings. Then change only the options that are really needed. Leave enabled 'Restart on Audio Loss' . Enjoying... Tips: Flood Limit = + - 120, firewall disabled, Use Nginx Buffer = disabled. Use firewall directly on the server, or through solutions like Cloudflare.
It may occur to someone thinking: but there is no logic! I will say: there really isn't! Already solved for several cases ....
 

Leutrimq

New Member
Member
Joined
Sep 24, 2019
Messages
35
Likes
50
Points
26
Warning points
30
Hi .. I have all the stream running on the system (Ondemand)
 
Place your Business Ad here !

Leutrimq

New Member
Member
Joined
Sep 24, 2019
Messages
35
Likes
50
Points
26
Warning points
30
still have persistent voice issues in some channels, wanted to update to R21 but can't find the link?
 

JoAodeDeUs

Active Member
Member
Approved Prov
Joined
Oct 2, 2019
Messages
105
Likes
439
Points
71
If ondemand try adjusting the probesize.
Aren't you a donor?
Access the donor area of the XC UI forum.
 

JoAodeDeUs

Active Member
Member
Approved Prov
Joined
Oct 2, 2019
Messages
105
Likes
439
Points
71
Got a ffmpeg command that helps fix the no sound issue when streams are on demand and lower probe size also. Enter -i {INPUT} -c copy -analyzeduration 3000000 -probesize 3000000 in custom ffmpeg and set probe size to 128000. Been working good for me so far.
If you are using restreams and they are set to live in the other panel, they open almost instant like that are live. It may not work for all streams but from what I have tested so far it's working good.
By CommonSenseIsBliss / XC UI Discord
 

CLnewCS

New Member
Member
Joined
Oct 9, 2019
Messages
51
Likes
144
Points
41
Got a ffmpeg command that helps fix the no sound issue when streams are on demand and lower probe size also. Enter -i {INPUT} -c copy -analyzeduration 3000000 -probesize 3000000 in custom ffmpeg and set probe size to 128000. Been working good for me so far.
If you are using restreams and they are set to live in the other panel, they open almost instant like that are live. It may not work for all streams but from what I have tested so far it's working good.
By CommonSenseIsBliss / XC UI Discord
where do I put this?
-i {INPUT} -c copy -analyzeduration 3000000 -probesize 3000000 in custom ffmpeg
 

Leutrimq

New Member
Member
Joined
Sep 24, 2019
Messages
35
Likes
50
Points
26
Warning points
30
@JoAodeDeUs @ancisom19 Hi again, I have tried the two formats you have recommended 256000 and 512000 when deciding these formats the channel does not work at all, all the time it is Black, in this format 128000 works both picture and sound but in some streams we have voice issues, and an even more disturbing problem is that there are some streams that go back every 5 mins 15 seconds back, and I don't know how to fix it, I believe you have tried harder in this regard
 
Place your Business Ad here !

JoAodeDeUs

Active Member
Member
Approved Prov
Joined
Oct 2, 2019
Messages
105
Likes
439
Points
71
@JoAodeDeUs @ancisom19 Hi again, I have tried the two formats you have recommended 256000 and 512000 when deciding these formats the channel does not work at all, all the time it is Black, in this format 128000 works both picture and sound but in some streams we have voice issues, and an even more disturbing problem is that there are some streams that go back every 5 mins 15 seconds back, and I don't know how to fix it, I believe you have tried harder in this regard

Have you observed your channel source directly?
This problem does not occur directly, eg. via VLC?
confirming... such channels all ondemand?
 
Top